Batteria tampone e antifurto

Moderatore: fede1984

Rispondi
Avatar utente
Pajo95
Messaggi: 7
Iscritto il: 6 mag 2017, 13:46

Batteria tampone e antifurto

Messaggio da Pajo95 » 6 mag 2017, 16:20

Buongiorno a tutti cerco di condividere la mia esperienza cercando qualche consiglio per completare l'installazione di un antifurto satellitare nella moto con batteria tampone dedicata senza soffrire della scarica della batteria originale. Ho acquistato su internet un gps tracker a 50 euro e una batteria a litio da 12v12ah a circa 60 euro. La scelta della batteria a litio deriva da comodità dimensioni e prestazioni.. ho associato un carica batterie 12v specifico che stabilizza la tensione in entrata dall'alternatore a 14,5v e in uscita alimenta la batteria tampone a 12,6 costanti erogando circa 1a. Il carica batterie l'ho collegato al sotto chiave della moto tramite piccolo rele da 3a così da non rischiare di scaricare la batteria originale che è al piombo. Sembra funzionare tutto la batteria tampone dura circa 8/10 giorni se non viene caricata... Il gps tracker ha il suo telecomando che attivo e disattivo come un normale antifurto...

L'unico intoppo che ho incontrato e' che quando spengo il quadro senza la batteria tampone collegata, le luci anabbaglianti si spengono regolarmente subito mentre quando ho la batteria tampone collegata, poiché il sottochiave rimane attivo per altri 7 secondi, la corrente torna indietro e quando spengo il quadro le luci anabbaglianti insieme a qualche altro dispositivo rimangono accese per altrettanto tempo... vorrei risolvere questo problema ma purtroppo non sono riuscito ancora a trovare un'altro sottochiave poiché dovrei smontare mezzo mondo..

La domanda è' : per non fare tornare indietro la corrente verso la batteria al piombo e la linea sottoquadro risolverei con un diodo?e se si quale dovrei mettere? Grazie

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 6674
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Batteria tampone e antifurto

Messaggio da Ferrobattuto » 6 mag 2017, 16:43

Purtroppo per rispondere in modo perfetto occorrerebbe uno schema, e sapere con esattezza a quale utilizzatore sotto chiave ti sei andato a connettere. Però direi genericamente che, si, con un diodo potresti risolvere. Messo in modo che la corrente possa transitare dall'impianto della moto al caricabatterie della litio e non viceversa. Il diodo può essere dimensionato per la corrente massima di assorbimento dell'impiantino di antifurto. Se questo assorbe per esempio 2A puoi mettere un diodo che sopporti almeno il doppio della corrente. Per la tensione non c'è problema, un diodo da 50 o 100V è più che sufficiente.
Comunque prima di fare ulteriori modifiche al sistema che hai fatto, ti consiglierei di ricontrollarne bene lo schema e le connessioni, perché così "ad orecchio" mi sembra che il problema che hai, visto l'uso del relè, non dovrebbe presentarsi.
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Pajo95
Messaggi: 7
Iscritto il: 6 mag 2017, 13:46

Re: Batteria tampone e antifurto

Messaggio da Pajo95 » 6 mag 2017, 18:25

Il rele' l'ho collegato al positivo sottochiave della presa accendisigari della moto che a quadro acceso da l'impulso al positivo del caricabatterie che va ad alimentare la batteria tampone a litio che a sua volta ha un ingresso e un uscita in parallelo andando ad alimentare l'antifurto. Non mi sembra niente di particolarmente complesso come impianto ma intanto queste luci mi rimangono accese. In casa dovrei avere un diodo da 5a tipo sr5100 provo a interporlo tra il rele' e il caricabatterie con flusso verso la batteria e vediamo cosa succede..

una domanda : e' normale che questo diodo se provo a misurare la tensione in un senso da una batteria che eroga 12,56 v ne eroga 12,41v e se la misuro al contrario ne eroga 7,20v ?

Grazie

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 6674
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Batteria tampone e antifurto

Messaggio da Ferrobattuto » 6 mag 2017, 18:47

Guarda che secondo me, se hai interposto un relè tra il positivo della batteria e il caricabatterie delle litio, che a sua volta alimenta solo il satellitare, quando il relè è a riposo NON dovresti avere "ritorni di corrente" indietro, ne per qualche secondo ne mai.
È normale se il tuo tester è un tester digitale elettronico, perché quello è un diodo schottky che ha una corrente di perdita inversa abbastanza elevata (elettronicamente parlando......) che basta a dare una minima tensione al tester. Ti conviene usare un normale diodo raddrizzatore.
Però ti ripeto: ricontrolla le connessioni e lo schema di quello che hai fatto.
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer


Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Pajo95
Messaggi: 7
Iscritto il: 6 mag 2017, 13:46

Re: Batteria tampone e antifurto

Messaggio da Pajo95 » 6 mag 2017, 21:57

Ma infatti a riposo non c'è ritorno ... c'è solo in quei 7 secondi che il sottochiave rimane alimentato da quando spengo il quadro.. se nei 7 secondi spengo l'interruttore della batteria a litio automaticamente si stacca anche il rele insieme alle luci, mentre in caso non non tocco nulla, le luci e il rele rimangono attivi sempre per quei 7 secondi ... dopo si stacca tutto e torna tutto regolare...

Avatar utente
Pajo95
Messaggi: 7
Iscritto il: 6 mag 2017, 13:46

Re: Batteria tampone e antifurto

Messaggio da Pajo95 » 7 mag 2017, 17:30

Pensando all'impianto in effetti devo aver fatto un errore .. ho collegato il positivo sottochiave sia all'86 che all'87 del rele così pero' pensandoci bene la batteria tampone alimenterebbe in ritorno sempre il rele' :wacko: mi sa che il problema è' questo...

avrei dovuto prendere il positivo diretto dalla batteria per il contatto 87

Avatar utente
Pajo95
Messaggi: 7
Iscritto il: 6 mag 2017, 13:46

Re: Batteria tampone e antifurto

Messaggio da Pajo95 » 8 mag 2017, 6:20

Tutto ok risolto, ho cambiato schema di collegamento del rele e messo anche diodo. Grazie per la collaborazione

Rispondi

Torna a “Impianti elettrici civili e industriali”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite